Is anyone experiencing unusual things on CRF?

Berserker

Senior Member
Joined
Feb 3, 2012
Posts
1,278
Reaction score
4
Location
the store
This board is always fast and always loads fine for me.

I think the boss should look at the server performance stats if they are logged.

Specifically memory and cpu usage. If the server runs out of either, it could easily explain the problems and the randomness of the problems experienced. (some users have problems, some don't).

Even looking at the server stats live at different times a day, maybe once an hour or so on the hour, and if you see anything at 90-100% then it may be time for more hardware or bandwidth.

Just my theory, of course I could be wrong.
 

Magic

Woman of the World
Joined
Apr 20, 2009
Posts
22,644
Reaction score
1,638
Location
Ohio, USA
The boss just added more RAM recently, Berserker.


Most of our recent lags and "bootings" have been due to a SYN-DOS problem. As you know, if there are too many 'requests' that get flooded to the server at once, the server boggs down. And this is what has been happening. Shaggy and his team have been working feverishly to stop and block these server attacks.
 

LG

Fade To Black
Joined
Apr 20, 2009
Posts
36,967
Reaction score
52
Still having some issues, but Shaggy has some new techs working on the problems, hopefully they finally sort this out once and for all.
 

Berserker

Senior Member
Joined
Feb 3, 2012
Posts
1,278
Reaction score
4
Location
the store
I just got this error for the first time here:

No data received
Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this webpage later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.
 

Vehicle

Aging Metalhead
Joined
Mar 2, 2012
Posts
2,622
Reaction score
205
Location
The Barrens
it's been hit or miss for the last few days as to whether the site opens or not when I click on it.
 

TheSound

An Englishman in New York
Joined
Feb 23, 2011
Posts
2,727
Reaction score
2
Location
Manhattan, New York City, USA
As things stand, sadly it's impossible for me to post on here, just taken me 10 minutes to get this far via numerous failed attempts to log in and get to this thread, life's too short etc....I don't care what anyone says, there is a problem.
 

LG

Fade To Black
Joined
Apr 20, 2009
Posts
36,967
Reaction score
52
^^There is a problem and the owner is working to get it fixed ASAP,,,it took time to figure out what was happening and now that we know the problem requires a specialist to fix things and put the forum back to normal.

All I can say is we hope you all have patience, although on the internet that's a rarity at best, people get frustrated and give up.

We are in the same predicament as everyone else, and feel bad about what's happening and are helpless to do anything but sit on the sideline and hope for the best for the moment.
 

Berserker

Senior Member
Joined
Feb 3, 2012
Posts
1,278
Reaction score
4
Location
the store
The site is jacked, hope you get it fixed.

Might be time to exchange emails with people you want to stay in touch with in case it goes completely belly up (not saying it will, just in case).
 

Forum statistics

Threads
29,625
Posts
997,383
Members
5,977
Latest member
pisifilm

Staff online

Members online

Top