1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to properly post/link a Youtube video

Discussion in 'Forum Help, Suggestions, Feedback' started by Lynch, Jan 22, 2014.

  1. Lynch

    Lynch Here for the cookies and the tunes

    Posts:
    32,213
    Likes Received:
    10,907
    Joined:
    Jan 5, 2010
    Location:
    The Land of Sky Blue Waters
    How to properly post/link a Youtube video



    Go to youtube, find the vid that you want. There is a simple little area in the site address/URL that you can (should) highlight as you will see in the image found below. It is a group of random characters, numbers and/or sometimes special characters that define that very video.

    It is everything between the youtube.com/blah/watch?v= ______ and the & sign that designates the end of that video name/definition
    (as highlighted in the URL below)

    [​IMG]


    In the example shown, what you should do is highlight kxJBN_AHfas . you don't nee anymore more than this and anything ~less~ than this will be incomplete.

    Just just copy that string of characters and paste it inbetween the youtube links that we use here at CRF:


    ie: [ yt ]kxJBN_AHfas[ /yt ] <---- (without any spaces)

    what you'll get is your video linked to the site like this:






    Simple enough? :)

    I do ask one thing of people when they post videos, PLEASE PLEASE PLEASE include the name of the artist and song title above (or below) the video. Youtube accounts get deleted, disabled, etc. People take down their videos for any variety of reasons. When users here on the forum post videos but do not include the name of the artist and song title, when that video breaks for any of the reasons listed above, we, the mod and admin team, are typically unable to fix the post. By that, I mean we can't go look up a working version of that song if we don't know what that song is. Does that make sense?

    Anyone that has the ability to type in the artist and song title in a youtube search shouldn't have any problem doing the same when posting their video(s). Please help us maintain the site in including that with any/all videos posted. I am asking everyone! to please do this (admins, mods, and the rest of the user community) .. PLEASE! It is very much appreciated if you could do that.

    ie:






    ^^^ click that video and let me know what you get?

    If I hadn't included the artist+song right above the video link,
    we couldn't fix the post. Since I did include the artist+song title,
    we know can go look up a working version and make everyone's
    browsing pleasure (hopefully) a little bit better.

    Nazareth - Love Hurts




    if you have any questions, don't hesitate to ask.
     
  2. Musikwala

    Musikwala Popmartian

    Age:
    41
    Posts:
    1,278
    Likes Received:
    6
    Joined:
    Jan 14, 2014
    Location:
    Ontario, Canada
    This is good stuff. I was just thinking the other day about reading up on how to post youtube videos over here. Thanks for posting this.
     
  3. Lynch

    Lynch Here for the cookies and the tunes

    Posts:
    32,213
    Likes Received:
    10,907
    Joined:
    Jan 5, 2010
    Location:
    The Land of Sky Blue Waters
    I posted it in another thread a year or two ago, but that thread gets buried which makes it harder to find, plus it's a dozen posts into the thread, making it even harder to find. I've shared this with quite a few people privately and every person that I've sent it to that is having problems understanding how to post YT vids seems to figure it out right away after my little tutorial above.

    This should have had it's own thread (and sticky) a while ago.

    If you have any problems, don't be afraid to ask.
     
  4. Jet

    Jet Midway Up The Ceiling

    Age:
    37
    Posts:
    6,508
    Likes Received:
    11
    Joined:
    Mar 23, 2014
    Location:
    On The Hill
    Is there a different method for your own personal video in the control panel? I'm trying to get one to work, but I must be doing something wrong. I have posted videos on the forum, and they work, but I cannot get it to work in my control panel. I don't see my video, and I don't understand the auto play instructions. Help! :uh:
     
  5. Jake T

    Jake T Earth-bound Misfit

    Posts:
    22,830
    Likes Received:
    2,504
    Joined:
    Apr 22, 2012
    Location:
    40.571894, -122.376807
    Are you trying to get the video to autoplay?
     
  6. Jet

    Jet Midway Up The Ceiling

    Age:
    37
    Posts:
    6,508
    Likes Received:
    11
    Joined:
    Mar 23, 2014
    Location:
    On The Hill
  7. Jet

    Jet Midway Up The Ceiling

    Age:
    37
    Posts:
    6,508
    Likes Received:
    11
    Joined:
    Mar 23, 2014
    Location:
    On The Hill
    Thank You Soots and Stars and Jake T!

    I got it working because of your kind and patient help! :D :D

    :bounce:
     
  8. Soot and Stars

    Soot and Stars I AM SOOT!

    Age:
    40
    Posts:
    16,440
    Likes Received:
    107
    Joined:
    Sep 23, 2009
    Location:
    Small Town NH, USA
    No problem! If the tutorial wasn't helping you I would've went further but not everyone finds that section right off! :)
     
  9. Metal Health

    Metal Health Senior Member

    Age:
    18
    Posts:
    1,085
    Likes Received:
    5
    Joined:
    Dec 22, 2014
    Location:
    Northern California
    What about regular posting? There is no Youtube button to press like there is when you create a new thread. Do you use the internet button? I've been wondering this for awhile and finally got the guts to ask.
     
  10. Sharp Dressed Man

    Sharp Dressed Man Down South Jukin' Staff Member

    Age:
    43
    Posts:
    14,393
    Likes Received:
    9,082
    Joined:
    Oct 9, 2013
    Location:
    Denmark (Living in Greece)
    ^^ If you click "Post reply" (down on the left, after the last post on each page), there is a Youtube button. If you use Quick Reply, you'll have to click "Go advance" to see the Youtube button.
     

Share This Page

defer="defer" charset="utf-8">